Change cursor theme used by Skype on openSuse 64 bit


I use opensuse 13.1 64bit and Skype uses a different cursor theme than the one defined in system settings. Is there a way to make Skype use the system’s cursor theme, or in which file can one define which cursor theme the app has to use?


skype should use the system cursor theme.

You’re not running skype as root are you?

KDE / Gnome / Other???

No, not running Skype as root. Opensuse 13.1 Gnome 64bit (sorry forgot to mention that earlier).

perhaps a gnome user will be able to help.
In KDE skype just uses the system cursor.

edit: perhaps check . . .
do you have “libxcursor1-32bit” installed?

Yes, libxcursor1-32bit is installed in the system.

It could be ~/.Xresources setting.

Xcursor.theme:  DMZ
Xcursor.size:  24

Or, if that doesn’t work, try this one:

cat /etc/sysconfig/windowmanager |grep X_MOUSE*

I change the theme in file etc/sysconfig/windowmanager as suggested and it worked. Thank you very much.