Change Cursor for Suse 10.2

How do I change the cursor theme? I downloaded one from

Now how do I install it? I extracted it to the .icons folder and to my desktop.

It didn’t work.

You will either want to install GCursor or use a more traditional method.

Have a look at the control center -> apperance, you should be able to
add it there, then customize your configuration.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 18:08, 1 user, load average: 0.16, 0.14, 0.18
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

there isn’t gcursor for suse is there?

and the link you provided is broken.

And in the other method i don’t have a usr/share/icons/default/index.theme

there isn’t even a /usr/share/icons/default

no default!

master8899, just drag the downloaded archive file and put it over “Appearance Preferences” -> “Theme” (IMAGE)](

When I drag it in it goes to the Icon tab. There isn’t a cursor tab.

You should be able to see cursor tab when you click “Customize” button under Theme tab.

It’s not there. I’m running SLED 10 not suse 10.2

sorry for saying i was running suse 10.2