Cedega: Permission denied


I have Cedega 7 in my openSuse 11.0 but I cannot install any games.

When I try to install I receive the following message:

An error was encountered while creating the folder: [Errno 13] Permission denied

I cannot run Cedega as root, because if I try I receive this message:
We do not recommend continuing as Administrator/Root.

But I dont have the option to continue.

How can I solve this problem?

Thanks in advance for the support.

It’s not supposed to be run as root log on as a normal user and try again


I recently tried the demo version from their site and it seems to run alright although I can’t install games because it’s the demo version.

Have you paid cedega for a subscription and received a username/password?

It might be that, or I do seem to remember something during install about a “global” folder or a “user” folder.

Make sure you installed it as “user” because it will try to create folders in /usr (I think) and that isn’t allowed of course.

Maybe it gave the option to use your home folder or something, I really can’t remember!

Hello. :slight_smile:
whereis cedega
cat /patch/to/cedega | grep “whoami”
mcedit / vi / pico / kedit /patch/to/cedega
Rename “root” for “alamakotak” or something. :slight_smile:
echo “Have nice day :-)”
Ps. I know,my english sucks. :stuck_out_tongue:

Thank you all for the replies. But I gave up of using Cedega or Wine. Never works as suppose to work.

I was having a problem with DirectX. Is less work to install Windows in another partition.

Just out of interest, which game were you trying to get running?

Simcity 4 Rush Hour.

Crossover games says that is a fully supported game, if you have some time to waste maybe try that.

Compatibility - View App - SimCity 4

If it works you would have to pay for the software because the trial expires after 7 days though, not sure if that is what you want, but it would be interesting to know if it works :).

Yes, I already saw this website.
There is a lot of games with Honorable Mention that I cannot run in my computer.

That’s not the first time I break my head trying to run some games on Linux.

I already lost too much time fixing the bugs on openSuse 11.1, so I just prefer to use my Windows partition for games.

By the way, there is no advantage between openSuse 11.0 and 11.1. Only more bugs. Anyway, the new Gnome 2.24 is full of problems.

I just learn something with Linux. Never update your distro when everything is working perfectly. Doesn’t matter the distro…

lol, fair enough ;).

I asked because I was having problems installing and running Steam and Half Life 2 so I tried crossover games and it worked really well.

They just had an update last week too.