CCSM and Fusion Icon are broke

Does anyone know what happened to CCSM and the Fusion-icon? I installed compiz, and plugins along with CCSM to manage Compiz but, it does not open up.

I did not install the Fusion Icon because it makes the Fusion Icon and apps around it turn into a brick; unclickable.

It used to work a month or so ago. In fact that’s the reason I re-installed openSUSE TW, thinking I had messed something up.

But, on the plus side I was able to install the G05 Nvidia driver, which I’ve never been able to do before.

CCSM and Compiz are eye candy but, there are useful things too like Commands that I’m used to being able to use.
Right now Arch Linux and Fedora 29 are the only Linux distros that have a working Fusion Icon, Compiz, CCSM, etc.

This is part of what drew me to openSUSE, the fact that all of the above worked.

So, the Fusion Icon and CompizConfig Settings Manager is working for everybody else?

Is no one else using the Fusion Icon and CompizConfig Settings Manager to control compiz?

Doubt many are using compiz at all these days. Does not seem to have had any major updates for more then 3 years it is still at 0.9

Arch Linux has versions 0.8 and 0.9, I chose version 0.8 because it has more eye candy. It all works phenomenally well. I even have the aquarium inside the cube.

Here is what I have installed on Arch and they come from the AUR (Arch User Repository) but, I didn’t know that the Fusion-Icon could even work as I started out with Ubuntu.

1 ccsm 0.8.16-1
2 compiz-bcop 0.8.16-1
3 compiz-core
4 compiz-fusion-plugins-experimental 0.8.16-1
5 compiz-fusion-plugins-extra 0.8.16-1
6 compiz-fusion-plugins-main 0.8.16-1
7 compizconfig-python 0.8.16-1
8 fusion-icon 1:0.2.4-1
9 libcompizconfig 0.8.16-1

The whole shebang Emerald Window Decorator, Compiz and the Fusion Icon are started by this command “fusion-icon -f”.

Now, I cannot live with out them. They work on Arch and Fedora and used to work on openSUSE TW. There are many uses besides just eye candy.

When I first installed openSUSE TW the Fusion Icon and CCSM did work but, they work no longer and I wanted to find out why.
Because all of that working is a plus to me.

Kind of odd how it worked before, just a few weeks ago and then quit.

CCSM started working! Fusion Icon still broke.

At least I can use the commands addon and add some fish in my desktop. lol!

Not quite sure what fixed it. I re-installed openSUSE Tumbleweed a month ago give or take and have zero problems with Compiz or the Fusion Icon.

They all work wonderfully!](