Can't set Home/Startup Directory in Dolphin

I want to set the directory dolphin shows when I start it to ~ (home
directory), but it always shows Documents, even if in the settings the
home directory is /home/username.
Can anyone help?
Regards.


hzxu

hzxu’s Profile: http://forums.opensuse.org/member.php?userid=938
View this thread: http://forums.opensuse.org/showthread.php?t=403379

hzxu wrote:

>
> I want to set the directory dolphin shows when I start it to ~ (home
> directory), but it always shows Documents, even if in the settings the
> home directory is /home/username.
> Can anyone help?
> Regards.
>
>

I had to manually set mine in ~/.kde4/share/config/dolphinerc. Worth a try.

Linux user 359911
openSUSE 11.1 (i586)
Linux 2.6.27.7-9-default - Dell Inspiron 9300
4.1.3 (KDE 4.1.3) “release 68.1”

Or, you can go into System Settings->About Me, and change the documents
path


beardo41186

beardo41186’s Profile: http://forums.opensuse.org/member.php?userid=4736
View this thread: http://forums.opensuse.org/showthread.php?t=403379

beardo41186;1918231 Wrote:
> Or, you can go into System Settings->About Me, and change the documents
> path
HEY! HEY! HEY! this is the way to go WFM!


Suse the best little distro in Linux.

Sagemta’s Profile: http://forums.opensuse.org/member.php?userid=329
View this thread: http://forums.opensuse.org/showthread.php?t=403379