Can't schedule DarGUI

Hi there.I want to do automated backups with dargui 0.5.1 on my suse 11.1, kde 4.3, but unfortunately the option of scheduling in dargui is gray (not available). I did a bit of googling and found out, that it needs cron deamon installed on system for that option to be available. But I already have cron deamon installed and running

 ps -e |grep cron
 3853 ?        00:00:00 cron

So there must be something else I am missing. Thanks for your help.

DarGUI tests for cron using the command
crontab -l

enter this command in a terminal and if you get the response
no crontab for <username> then you have identified the problem.

To fix it, create an empty file by typing
echo > tempfile

then enter
crontab tempfile

Next time you start DarGUI you should find that the “Run regularily” option is available