Can't resolve update dependencies

When I try to update my openSUSE, I get this error message.

http://i.imgur.com/CJZ4PRb.png

Any help, please ?

probably a flash update that requires you do check a EULA
try running

zypper up

and see what happens, if you’re confused about something post the output and we’ll help