can't remove network folder

So if I open dolphin, click on “add network folder” that works fine. But I don’t see any way of edit or remove that new network folder that was created. Any ideas?

I’m using opensuse 12.3 with KDE.

On 03/26/2013 05:46 PM, actionM88 wrote:
> Any ideas?

can you not right click on the added network folder and select
“Delete” or “Rename” or ?

i can’t try it here as i don’t have a networked machine to create a
directory on…


dd
http://tinyurl.com/DD-Caveat

I tried that and it says I don’t have permission to the trash. Renaming works.

Using the trash works on other things in my home folder.

I did figure out how to edit them by right clicking and going to properties. So now that I can edit and rename, I guess it’s not much of a problem anymore. But if anyone has an answer for the deleting, I’ll take it haha.

On 03/26/2013 07:06 PM, actionM88 wrote:
> I tried that and it says I don’t have permission to the trash.

in my Dolphin i can right click and select both “Trash” and “Delete”,
if you have that also try to select “Delete”…

think about this: if you click “Trash” you are asking the system to
transfer the networked directory and *all/ its contents across the
network and place all of that in your Trash can–where you can go
later and look through, or even move it out of the trash and into
your file system, or back to the networked spot…

which is probably not what you really wanna do while thinking ‘Delete’…


dd
http://tinyurl.com/DD-Caveat

Dolphin > Settings > Configure Dolphin > General > Context Menu

Alternatively hold the shift key when you click on “Move to Waste”, or use the keyboard to select the folder/file and <shift+delete>

Thanks guys. The shift key worked. This is my first run at kde so, I had no idea. I’ll be pressing shift all over the place now just to see what menu it changes haha.