Can't remove "mobile theme"


I am new to the forums.

While playing with settings I wanted to try out the different themes. One of them was the “mobile” theme.

However after choosing it I can’t find a way to revert to the devault one - neither the URL of the Settings page works, nor the “Full Site” link in the footer ( The later gives a 404 page.

Can a mod/admin help to please reset my setting to the default theme please?

If you are using Chrome/Chromium/Vivaldi, open this in your URL bar:


Then either remove all (which will remove cookies from this site and will require you to relogin) or remove the bb_userstyleid cookie parameter.

I always use incognito mode. Restarting the browser to remove the cookies and login again didn’t change anything. I am still in the “mobile theme” and “Full Site” is a 404 page.

Also checking browser console shows no bb_userstyleid cookie.

After some digging into the ugly obfuscated JavaScript of the site I found a workaround:

  1. Open (this will open the page with the opensuse-CMS style)
  2. Edit settings to set the opensuse-CMS style as default

Solved :slight_smile:

Nice you solved it. And thanks for reportng back. You never know if someone else experiences the same.

Yes, that’s why I shared my findings.
In any case this sounds like a bug (at least the 404 page). Should that be reported to bugzilla?

You could, but unlikely to get far :wink: See the ‘contact us’ link down the bottom of the page, use that instead…

I asked for help on this through the ‘contact us’ link 4 days ago. No reply.
Considering that a bug report is also unlikely to work (I wonder why) - both things are quite unfortunate.

The forums are in maintenance mode since the sale of SUSE, Microfocus are just supporting the hardware and software until we move off to a new platform. So it’s likely on the low priority list and in this case a fix would be unlikely…

I see.
Thanks for the extra info :slight_smile: