Can't properly install libcurl-gnutls

Hello, has anyone solved the problem with libcurl-gnutls instalation on openSUSE? I need this to run AudioAssault plugins on my PC, but it reports me that libcurl-gnutls.so.4 is missing, and apparently this component is absent on openSUSE repo, and other available method fails because of file with checksum wrong.
P.S.: I know someone already posted about this, but that topic is closed (to me).
# | Alias                          | Name                                   | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                         | Service
--+--------------------------------+----------------------------------------+---------+-----------+---------+----------+--------+-----------------------------------------------------------------------------+--------
1 | download.nvidia.com-tumbleweed | nVidia Graphics Drivers                | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | https://download.nvidia.com/opensuse/tumbleweed                             | 
2 | openSUSE-20231006-0            | openSUSE-20231006-0                    | No      | ----      | ----    |   99     | NONE   | hd:/?device=/dev/disk/by-id/usb-_USB_FLASH_DRIVE_0702328E2C0C6B26-0:0-part2 | 
3 | repo-debug                     | openSUSE-Tumbleweed-Debug              | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/debug/tumbleweed/repo/oss/                     | 
4 | repo-non-oss                   | openSUSE-Tumbleweed-Non-Oss            | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/                       | 
5 | repo-openh264                  | Open H.264 Codec (openSUSE Tumbleweed) | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://codecs.opensuse.org/openh264/openSUSE_Tumbleweed                     | 
6 | repo-oss                       | openSUSE-Tumbleweed-Oss                | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/                           | 
7 | repo-source                    | openSUSE-Tumbleweed-Source             | No      | ----      | ----    |   99     | NONE   | http://download.opensuse.org/source/tumbleweed/repo/oss/                    | 
8 | repo-update                    | openSUSE-Tumbleweed-Update             | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/tumbleweed/                             | 

mypc:~> zypper se --provides libcurl-gnutls.so.4
Loading repository data...
Reading installed packages...
No matching items found.

Looks like not provided in default official repository

zypper readily installs libcurl-gnutls4:

erlangen:~ # zypper if libcurl-gnutls4
Loading repository data...
Reading installed packages...


Information for package libcurl-gnutls4:
----------------------------------------
Repository     : kill_it's Home Project (openSUSE_Tumbleweed)
Name           : libcurl-gnutls4
Version        : 7.82.0-1.20
Arch           : x86_64
Vendor         : obs://build.opensuse.org/home:kill_it
Installed Size : 582.8 KiB
Installed      : Yes
Status         : up-to-date
Source package : libcurl-gnutls-7.82.0-1.20.src
Upstream URL   : https://curl.se/
Summary        : A libcurl-gnutls package (based on the debian version)
Description    : 
    The cURL shared library for accessing data using different
    network protocols.

    libcurl-gnutls is needed by closed-source VST plugins.

erlangen:~ # 

See also:

erlangen:~ # opi libcurl
Searching repos for: libcurl
 1. libcurl
 2. libcurl4
 3. libcurl3
 4. libcurlies0
 5. libcurl-devel
 6. libcurl4-32bit
 7. libcurl-minimal

 8. libcurl-gnutls4

 9. mingw32-libcurl4
10. mingw64-libcurl4
11. libcurlies-devel
12. libcurl4-debuginfo
13. libcurlies0-debuginfo
14. libcurl-devel-32bit
15. mingw32-libcurl-devel
16. mingw64-libcurl-devel
17. libcurlies-devel-static
18. libcurl4-32bit-debuginfo
19. libcurl-gnutls4-debuginfo
20. libcurl-gnutls-debugsource
Pick a number (0 to quit): 0
erlangen:~ # 
1 Like

Thanks for helping a noob, sir.
It really worked like a charm.
Option 8 in ‘opi’ command works for me!

Great!

Thanks for the feedback.