can't open nautilus as root

**
good morning everyone :wink:

i hope that any of you can help mi with this problem :frowning:

i’ve tried to open nautilus as root, so i open terminal and wrote “su”, then i put my password… but when i wrote “nautilus” the following error appears:

(nautilus:2635): Eel-WARNING **: Error de GConf:
Falló al contactar con el servidor de configuraciones; algunas de las posibles causas son que necesite habilitar TCP/IP en ORBit, o que tiene bloqueos de NFS de una caída de sistema. Vea http://www.gnome.org/projects/gconf/(Detalles - 1: Falló al obtener la conexión con la sesión: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)

of course i can use terminal to copy and paste files as root, but still i hope to find a solution to this

thx!!

Ps: sorry about my english, it’s not my native language =)**

I’m just posting from memory, but I seem to remember that nautilus file browser must be opened with the command:

$ nautilus --browser

So you need to switch to root and then type the command with the --browser argument, not just the bare command. Try that.

Pax Domini

**nope, i tried it, but i’m still getting the same error :S

but i found another way to do it, instead of typin “su”, type “su -” and the password, and then just “nautilus” and it will open :smiley:

thx anyway for your help**

try

su -
password

then:
nautilus

Or try Alt+F2 and enter gnomesu nautilus

/Geoff