Can't open Firefox application menu

A weird problem: While using gnome I can’t open the firefox application menu (represented by the 3 horizontal lines in the upper right on the firefox menu bar). There’s no problem when I use KDE but when I click the Firefox application menu icon while using Gnome the menu rapidly flickers and fails to open.
I’m running an up-to-date version of Tumbleweed.

So the hamburger menu does not longer work under Gnome. Has it been always that way or is this some recent problem?

Found a similar issue for KDE and that was solved by changing the renderer. Then tried to find how to change the renderer for Gnome but did not find the commands, *(Support other rendering backends (#530) · Issues · GNOME / librsvg · GitLab).

This issue seems to describe something like you problem, the last comment is:

I moved back to using X11 instead of wayland and have not had the issue since if this helps anyone else out.

The problem just started occurring so it looks like a recent upgrade might have caused this.

Thanks for the link. I think I’ll just stick with wayland on gnome. I mostly use web/epiphany as my main browser so this issue doesn’t bother me too much.

It would be nice if other Tumbleweed users running Tumbleweed would test if Firefox also has this problem.

If there are multiple persons with this problem I think it would be good to create a https://bugzilla.opensuse.org/ issue although it is very likely a so called upstream issue.

It seems okay here.

I don’t normally use Gnome, but I have it installed. Login to Gnome (Wayland) with a new user account, and the menu works as it should with “firefox”.

This was in a virtual machine, where the host machine use Intel graphics.

Running program (Firefox here) from a terminal window may help with troubleshooting.