Can't make Vmware server work

I have tried to run Vmware Server in openSUSE 11.1 64bit with no avail. I have downloaded the RPM it appeared to load but can’t find a way to start it. Took that off and downloaded and installed the Tar.gz and hand installed, every thing went well, however, went to start Vmware but the file does not exist. what is the problem? At one time I used Vmware server in openSUSE 10.3 and it worked well. I have since taken that off and installed VirtualBox on 10.3 works well. I have Virtual Box installed on 11.1 also, could that be causing the problem? My intent is to compare the two virtual machines and finally settle on one or the other for my use.

Haven’t done so in ages mate but I used to use vmware and about all I remember with regards to installing it on suse is that it was a right pain!

As far as I can recall there was very little difference with the vms in terms of performance etc between vmware and virtualbox, so I decided to stick with vbox and have been using that ever since

The file it’s trying to call may not necessarily be missing, have you checked whether it actually exists?

It could be something like needing to add your username to the group vmware runs under

Perhaps if you try running it from the command line and post the error you may get more luck with people responding

You create, start and manage virtual machines in a console that come up in your web browser. There’s more about that in this article:
Install VMware server 2 in Suse / openSUSE 11 & USB support

Yes-swerdna- been to your site downloaded the instructions, it seems I had installed correctly just didn’t know about using Firefox. I logged in using Firefox and all seemed well so I shut down “didn’t set up a drive or anything”, came back later and fire fox can’t seem to load it? not sure why? I also don’t think I have selected the right things for networking, I think I will run the config.pl again and try to get it right. any way thanks for responding - like your web site this won’t be the last time I go there.

Virtual Box is so much simpler and does all I need. Can’t you consider that?

I am using Vbox and your right it is quit simple,however, I would like to see how it compares to Vmware-Server. I’m finally beginning to get a feel for Vmware and have it working quit well. I presently have them both running in openSUSE 11.1 64bit my first impression is; Vmware is more mature and complete.