Can't login as user. Only as root

One can always log in as their user, and at a terminal, su -. You then have full root permissions for whatever you need at the command line.

Are you using KDE?

Simply choose Terminal - Super User Mode, you only will need to enter the root password when you launch that, then you can run all CLI from that terminal without having to use the password again until after you close the Terminal.:wink:

If you want to login as root despite warnings (don’t want the others, perhaps the more grown-ups, to deprive you of options), here is how to fix this.

Go to Configure Desktop -> Login Screen (SDDM). Change Minimum UID to 0. But this may bring up various non-entirely-real users.

… in a terminal, at the login prompt, or for GUI, at the login screen.:wink: