Can't login after soft reset during SUSE 11 installation

Hi there. I am very new to Linux. I installed SUSE 11 (gnome) on my 2nd HDD (1st HDD WinXP) & all went well until it soft reset during install & demanded my user name & pwd. I think this is strange as I earlier supplied my user name & pwd during initial stages of the installation & by default it is set to automatic login. Anyway, I entered the same user name & pwd but SUSE rejected it as incorrect. In order to ensure I did not enter a different user & pwd during install, I re-installed from scratch 2nd time. Again the same problem.

I wonder if this is a bug. Can anyone help ? I am trying to get away from XP & thought SUSE to be the best distro.


Will it accept you signing in as root?

I owe you my life.

Cheers mate

Hmmm… I had a similar problem, however it won’t accept root either. I have switched to the command line and tried to login as well, but still no luck… It responds with a “Authentication Error” when I use the correct logins, but when i purposely use the wrong entries, it just acts like a normal mis-entry. Make sense?

I guess my main question is, am I stuck with a brick that needs reinstalling or is there some other way to get around this…

I am decent (aka educated guesser) at Suse and linux in general. Thanks!


VERY BAD signing in as root you should NEVER run Linux as root.
This maybe a Gnome bug. You could try KDE to see if it is related to Gnome

I’m having the same problem, after installation, there was an error, so I tried to repair. Everything seemed to go well, the grub bootloader appeared, ask me my username and password, but, during installation, it never gave me a chance to supply these. I tried as root, but it wouldn’t except that either. I tried to repair again with the same results. I suppose I should re-install from scratch, but I imagine the same situation will happen again.