Can't log into forum with Fire Fox

Get 403 error tried clear cache and restart Kongueror OK

Been about 3 days. Any others see this???

I normally use konqueror. After seeing your post, I tried firefox. And here I am, logged in without a problem.

Are you using “noscript”? And did you see the thread about that:

Logged in today with no problem using Firefox 45.0-1.1, (and 44.0 had been OK on the previous few days…)

Isn’t that the NoScipt “bug”? It ends up in error 403.

When yes (apart from searching for the thread), there is a NoScript message that tells it blocked some cross-scripting case. It has a button at right where you can tell it load anyhow. That brings a popup warning where you can also choose for dangerous.

Sorry missed rnickerts post.

I was triggered by tannington’s post, who started the other thread and now did not refer to it.

Thought it was probably not the reason…

The NoScript banner is quite prominent at the top of the page… although I think that can be suppressed depending upon how FF is configured, so yes, a possible cause, good catch :wink:

Yes noscript was the prblem just got an update and lll is better :wink:

you are not the only one
Seamonkey was giving me issues

third party cookies are needed from a new site to log in
seamonkey is set to NOT except cookies from non originating sites (
this is on top of the attachmate and novel cookies

that caused a error
so being secure IS A ERROR!!!
** tisk tisk tisk — not good ! **

In NoScript (running on FF) I added following to the NoScript Options -> Advanced -XSS


Since that time NoScript has updated to v2.9.0.6 so I don’t if my addition matters any longer.
That is much broader than other options but good enuf for me.