Can't log in

Update installed some kde/general/graphics card updates 2 days ago and now I get kicked back to the log-in screen when I start my machine. I tried recovery mode but I still can’t get to my desktop, which leads me to believe that a graphics driver update is not the cause of this particular problem. Nothing I have tried allows to progress beyond log-in.

I know my post is vague but I would be interested to know if there is a workaround instead of a reinstall.

13.1 x64
nVidia 780 GTX
KDE + updates

Check the space you have available on / if you don’t have enough tmp space what you say can happen.

Try booting to another desktop or the kde safe mode Should be selectable at bottom of login screen

In the login screen, check whether Plasma Workspace is selected.

EDIT: I notice that you’re using autologin, is that correct? If so, hit Ctrl-Alt-F1, login with username and password. Then do:

su -c yast

. You’ll see the ncurses version of Yast, the Tab and arrow keys allow you to navigate.
Go System - /etc/sysconfig editor, search for “AUTO_LOGIN”, remove your username from the entry.
Still in Yast: Security and users, create a new user.
Quit yast and do

su -c reboot

After the reboot you’ll land in the login screen. Now, first try to login as your default user. Since nothing but autologin has changed, that should still not work. Try logging in as the new user. If that works the issue is related to what’s in your homedir, otherwise there’s something wrong at system level.

Thanks for your reply.

Unfortunately, I still can’t log-in. I’m wondering if this has something to do with the hard reset I was forced to do when my system became unresponsive - after updates.

I will reinstall.