Can't launch some applications, error with libkdepim.

Hello, I just installed Opensuse yesterday after having used Ubuntu for quite some time and I think opensuse is looking great.
But I’m having an issues launching some K applications, yesterday I updated the system and I’m not sure if it’s what caused this.
The application Kontact, Akregator, Kmail wont launch and i get this error:

kontact: symbol lookup error: /usr/lib64/ undefined symbol: _ZN15KRichTextWidget16staticMetaObjectE

What should I do to fix this?

Hi All!

I’m experiencing this error too.
akregator: symbol lookup error: /usr/lib64/ undefined symbol: _ZN15KRichTextWidget16staticMetaObjectE

and nothing in logz and google

openSuSE 11.0 x86_64, just installed from DVD.

Anybody! Please help!
Thank you in advance.


I have the same error, I can not use the Kmail

kmail: symbol lookup error: /usr/lib/ undefined symbol: _ZN15KRichTextWidget16staticMetaObjectE

Does someone knows how to solve this issue ?


Juan Romero

i have same error!!
i cant launch kmail,kopete …

does anybody have suggestion?