Cant install with live cd

I am trying to install suse 11.1 with the live cd because the DVD install would always hang. I load the live cd fine, but when I click on the install yast2 just sits there and loads and does nothing. I have to Ctrl+Alt+Esc to kill the program. I have 2 500gb SATA drives 1 of which is split into 2 partitions. I also have an external 120gb drive.

My motherboad is - ASUS M3N72-D AM2+/AM2 NVIDIA nForce 750a SLI HDMI ATX AMD Motherboard - AMD Motherboards

and I have 8gigs of SLI ready nvidia memory.

Can anyone give he some help please? I am trying to get rid of my Ubuntu and go back to Suse.

In both cases cd/dvd did you run the media check first from the boot menu?

I remember doing it on the DVD, but I don’t remember if it finished all the way though. I thought there was something wrong with the dvd so I burned the live one. I ran the test on the live one and it worked fine.

Have a go like this:
Installation Problem Suse 11 - openSUSE Forums

HolyShnikes wrote:
> I remember doing it on the DVD, but I don’t remember if it finished all
> the way though.

additional to CAF’s: read about how to make sure your install media is
perfect, as it must be here, in posting #2 and #3 of this sticky


I am gonna redownload and reburn the CD, though I doubt that is the problem. I think it must be a hard drive problem. I remember when I installed ubuntu I was getting stuck at a section that was recognizing the disk drives. Could a defragment be causing this? I did not defrag all my partitions because it would take forever, but if it is causing this problem I will do it. I just don’t want to waste time.

It could also be a nvidia problem. I am uninistalling ubuntu because the drivers for it are not letting me do certain things and suse is fixing some of these issues for me. If I cant get the CD to install on this computer I may try it on my laptop and see if it works on that.

I still need some help though, if anyone else has ideas. I have pretty much made sure everything is right except for the defrag.

I am also going to try installing with /sbin/yast2 live-installer to see if that will work. I don’t think it will, because I think it is a hardware related problem, but I will post back and let you know after work.