Cant install WebYast on OpenSuse 13.1, (and Hello to the community) :))

Hi there,

Here is my first post, quite excited :slight_smile:
First tried Linux (Suse 8.0) in 2002 or something. Network card didnt work on my PC, so never used it.
(Tried to learn some C++ back then, didnt go that well).
Then after few years (of hardcore gaming also) discovered Ubuntu. Used for 5 years (on a Desktop, also one server(FOG server)). Once took a look at Debian.
Then learned some Linux servers on CentOS. Used Fedora for 5 years. (On a Workstation, also one CentOS server(OCS inventory)).
Never expected to take a look at Suse. Had some wrong impression of it not being so well maybe because of that old experience.
Now, took a look at OpenSuse. Because Fedora(and Ubuntu somewhat) were not fitting my demand of a stable Workstation anymore.
And guess what, im kind of really surprised. Because i like it very much right now. Ofc i have to evaluate it for a few more month/years. To get a bigger picture. But for now im really liking it. :slight_smile:

Now i am trying to install WebYast, via one click install. And it complains about not being able to access Ports repo.
Whats wrong? aka What do i do? :slight_smile:

Thanks in advance,

Hi Nikolai, welcome back to OpenSuse. I can’t answer your specific question but but I am sure expert responders soon will.

Meantime I have two suggestions: 1) best to include basic system details when you submit a support request post here (release version, kernel, DE and version, graphics card, etc.) and; 2) if you have your system up an running why not install the webyast pattern from standard repos with Yast2 (Yast2 > Software > View Patterns > WebYaST) or zypper. I am no great fan of the ‘one-click’ install - so good to know what’s going on.



Hi Tallowwood,
Thanks for the fast, not so expert, response :slight_smile: It was good enough, you know :slight_smile: Helped me to install WebYast :slight_smile:
Why One Click, i dont know, just discovering stuff hehe.
I see, what people were speaking about on internet, when they were saying that OpenSuse does things its own way. But i dont mind. I even like it. I enjoy discovering new things. Im stalling file/web/server/laptop/remote desktop/.net development right now from the patterns.
So i suppose that is the preferred way? Fine. Learned good new thing today.

p.s. Just posted on my Blog something about Linux and Green colors.

have fun :slight_smile:

Glad that helped. Like you, I installed SuSE a decade ago - it worked for me and has run my working desktop system ever since. I recommend you read this forum (I find the RSS feed useful to keep an eye on things), there is much wisdom here. For general Chit-Chat and matters other than support have a look at ‘the other forum’.