Cant install OpenSuse 11.4

I cant seem to get Opensuse 11.4 to install I am stuck using a USB drive but using the imagewriter program that Suse provides to do a usb installation. Everytime I try to install i get LOGICAL UNIT NOT READY, CAUSE NOT REPORTABLE and some I/O error also if i DO the Check Disk thing its always perfect. Not sure it thats because im using usb… idk… Anyone?

Have you check boot from bios?

I hit Esc when i start the computer and it allows me to go into a Boot Select screen where i can click my usb as main boot.

Yes, Do it and try again.

@stamostollas just thought you should know im posting in Opensuse 11.4 Kde right now seems that the USB i bought like 2 weeks ago that i tried to use to install OpenSuse with doesnt work but my 2 year old usb drive did the trick =/ kinda weird lol.

That’s miracle!!!lol!:stuck_out_tongue:

Could it be size related ? Is the new USB fob much bigger than the old one ?

Is this a case where smaller is better :slight_smile:

The usb that did work was 1g the usb that failed was a 2g seems smaller is better in this situation. =P!:stuck_out_tongue:

I also have had lots of problems trying to install openSUSE 11.4. the Windows installation …NET.exe complains that it can’t execute bcdedit.exe as Administrator.
The regular net-install program drops from a graphic installation to ncurses mode and fails to find a repository even when i point it at a nearby repository. I have tried for several days now without success.:frowning: Any suggestions would be helpful.

I’m confused are you trying to install OpenSUSE from Windows??? One word DON"T!!!