Can't install OpenSuse 11.0 on a USB Pendrieve

Hello everybody,

I am new and newbie about Linux.
I have been using OpenSuse (10.3 and 11.0) as a live CD for several weeks and, having appreciated it very much, I have decided to install it on a 8GB USB Pendrive.
I am having difficulties with the procedure.

I run a Toshiba Satellite with

  • WinXP SP2 as default OS
  • Processor (CPU): Intel(R) Pentium(R) M processor 1.80GHz
    Speed: 1,800.00 MHz
  • RAM: 1 GB
  • Video: ATI Technologies Inc
    Model: RV350 NP
    Driver: radeon
  • HD: ntfs 74.5 GB

The Emtec USB stick is mounted on /media/disk and it reports Filesystem vfat
Total space 7.5 GB
Available space 6.2 GB

I know the program Unetbootin and I used it following the instructions to install the OpenSuse 11.0 .iso file on the USB Stick under WinXP. Then I rebooted and simply nothing happened. No dual boot prompt, just nothing: simply, WinXP started as usual. I am now running OpenSuse 11.0 in LiveCD mode and would like to try to found a way to install it from the LiveCD mode. I have tried to follow the instructions of the website PenDriveLinux, which are referring to an installation of OpenSuse 10.3, but, as I am using OpSu 11.0, I can’t find a way to unmount the USB stick and past the step #6 of the installation procedure.

Can anyone give any advice?

Thanks in advance

LtzS Sluetter

It sounds like you need to go into BIOS and make your first boot device a USB device. Older motherboards don’t have this option. Is your satellite one of the newer ones, and does it have the boot from USB option in BIOS, or is it an older satellite that doesn’t have that feature?

USB Flash Drive Install - openSUSE Forums

Installing Suse On External Usb Drive - openSUSE Forums

Hello, thank you for the answer.
I bought the Satellite in March 2005.
The BIOS shows me several boot options, including Hard-drive, Cd-DVD and Removable Devices. It doesn’t refer specifically to USB-Devices but I assumed that they are intended under “Removable Devices”. Therefore I have set the current boot order:

  1. Removable Devices
  2. CD/DVD
  3. Hard-drive.

But still I can’t boot from the USB pendrive.

LtzS Sluetter.

Try this site for instruction using the Live cd :wink: