Can't install Autokey (keep getting odd errors about repos)


I’m trying to install Autokey on OS Tumbleweed. I’ve tried multiple ways that I’ve found online from adding community repos and trying to get zypper to install. I’ve tried using the Leap software instead (a link for Tumbleweed led me to that file), basically, anything I can reasonably find. Nothing has worked. On the one that gets the closest and in the Terminal when updating repos via zypper, I get this error:

"An error occurred during repository initialization. [|] Valid metadata not found at specified URL History: - [|] Repository type can’t be determined. "

I have no idea why I’m getting this or what it means. Does anyone have any ideas, by chance? Any help would be amazing (both for figuring this out and for getting autokey installed). Thanks so much. :slight_smile:

To see what is there, or if it exists at all, one normally uses such an URL in a HTTP browser (like Firefox). I tried it and the result is that the URL does no exist.

I have no idea what you found where (you are extremely vague about this), but this place does not have what you want, because it has nothing :wink:

Oh yes, and apart from my hint to tell what you did not in a vague description, but in exact and precise explanation, when you want to show what the computer says (like your zypper output), then please copy/paste that (including the line with the prompt/command up to and including the next prompt line) between CODE tags in your post. It is the # button above the post editor field.
An example is here: Using CODE tags Around your paste.

Sorry. I guess I was too tired to realize I was being vague. I tried several of the links on the page that you shared quoted above. None of them worked. I got the error message that I shared with you. There wasn’t any other output. I got this from YaST.