Can't install and boot from IDE (PATA) drives any longer; SATA seems to work correct

Since the last update - I guess thursday (12/08) or friday (12/09) - I’m no longer able to use IDE drives.

After the first update first a message reported an sector read error on my old IDE drive, so that I built in another used IDE drive. After a complete installation again a message appeared that the drives causes an read error.
I tried a third drive and again I could install opensuse but after a reboot again a read error occured.

But another try with a SATA drive worked fine: installation, boot up and login succeeded w/o any problems.

I only get problems with IDE drives: I’m no longer able to boot or even to login from IDE drives.
My last try was this morning and after installation, which succeeded, resulted in a boot up into something like a GNU Grub shell:

Message on screen:
GNU GRUB Version 2.02~beta 2
Minimal BASH-like line editing is supported, For the first word,TAB lists possible command completions. Anywehre
else TAB lists possible device or file completions.

Now I could enter a command, but a further reboot shows me now a kind of selection list which allows me to select different versions with different options to boot.

Has anybody an idea what’s wrong?

Thx in advance

I’ll close this thread. You already posted in the German subforums.