Can't get two audio outputs to work with one audio input

Currently rocking the Gigabyte AX370-Gmaing-K7. I have my optical cable going to a receiver for 5.1 surround, but I now want to be able to get discord VOIP audio out/in via a headset. I can’t seem to find a way to get the other audio output that is meant for headsets to work at all, or even have it show up on my “Audio Volume” settings. I can get the mic input to work just fine. The following links are to my “Audio Volume” settings that I can see: Input: Output: Config:

I know that in Windows 10 I can easily do this by setting the digital output as the primary, but then also set my headset input as a secondary, which it then shows a green bubble with a phone inside. Is there not a way to do that in Leap 42.3 KDE?

Have you tried pavucontrol???

Just installed, and it’s showing the same info as the built in audio controls. I still am not seeing my headset as an option anywhere. Do I have to go to “YaST -> sound” and configure “AMD” and/or “GP104 HD Audio controller”?

When I do try to add in the Creative X-Fi under “Sound” in YaST I get this error: I know for a fact that this mobos rear audio IS in fact Creative Lab’s Sound Blaster X-Fi MB5.

You need to install paprefs and enable simultaneous output.