Can't get online with wireless Opensuse 11.1 & Toshiba

I am having trouble getting online with my wireless. I have no trouble getting online using the cable modem connection. I have a Toshiba A300 series 64-bit laptop. I am using OpenSuse 11.1 for 64-bit.

My computer is connected right now on the wireless connection, but I am using the Ubuntu 8.1 Live CD.

I tried to follow the same procedure. Namely, starting the OS, clicking on the list of wireless connections, and trying to enter the security code.

This procedure didn’t work with OpenSuse.

Suggestions welcome. And, thank you!


Open a terminal and go su then do:

lspci -v

near then end of that output - copy and paste the info on your wireless device

But networkmanager is usually just right click - edit connections or add new wlan
you need the SSID and security key/passphrase

Thank you for the reply. I don’t know why I didn’t think to right-click. I did that just a minute ago, and now I am happily online…with the wireless.

But, I have to admit that the Ubuntu worked well. And, I had sound.

SDB:AudioTroubleshooting - openSUSE