Can't get off the ground!!!

I am totally new to Linux/Suse so please keep any response simple. I just installed OpenSuse 11.1 on my laptop as a dual boot with Windows XP. The installation seems to go okay however as the last step (after everything has apparently been installed correctly) it switches to terminal mode, flashes through many pages of actions, and finally prompts me with “linux-kg13 login:”

When I enter the username and password I used for the install, it fails. There seems to be no way to get out of this but to shut down the system. When I attempt to restart it tells me that the last install didn’t complete properly and takes me back into the same login loop???

Consequently, I have never been able to actually start up OpenSuse to see how wonderful it is.

Help please!!!

Did you install with the DVD or CD?

In any case the terminal screen after install seems to be normal, I got it too but all was fine afterward, you may want to restart openSUSE.
Its hard to tell though, but it might not matter anyway as openSUSE 11.2 comes out next week or so.
It might work out better for you, it seems to work fine for me though for now I am on 11.1

please input the root password, try it again

Console/terminal screen login might be normal if there was a problem with the graphics config, but given that there’s a warning that the previous install didn’t complete suggests a more serious problem.

Have you tried running the install process again?

Assuming you either don’t select or are forced to use the non-graphical install, the final step of the standard install is to request a re-start, whereupon the auto-config is done - at which point you will be presented with a user login (graphical or console) you can actually use.

If it were my machine I’d restart the install process and this time make a note of any option you choose that isn’t the default proposal. For example if you decide you only want to make the root partition 500MB, ignoring the partitioner recommendation, that may cause an issue (!).

Equally if your install media is bad, install will be unsuccessful - did you verify the download and/or run an install media check (from first boot “install” menu)?


Here and here (Live CD or DVD option) are very good pictorial tutorials of how the install should go


don’t miss the chance to verify your install media is 100% perfect,
see the great advice for new linux folks here:

the ‘install’ process includes a re-boot…and it should boot up to
a fully functioning window…NOT a black and white log in as you
described…it sounds like your TRIED to boot (you saw the “flashes
through many pages of actions”) but it failed to start the X Windows
system…and so stopped…

several things can cause that, one is (as mentioned) a corrupt install
media; the other is some sort of problem with your graphics adapter…

what do you have, nVidia, ATI or Intel graphics?

first thing for you to do (in my opinion) is check that CD/DVD (which
do you have? and where did it come from? (magazine? book insert?
retail box from Novell? other web site??)

if the disk checks bad, begin again (after reading the new guy info
above)…if the disk is good, let us know and we will give you the
one true path to happiness…

Have a lot of fun…