can't get native resolution / all day trying, 11.1

Hi, everybody, thx for taking the time to help.

I downloaded 11.1 and started a clean installation. Not the first time i have this problem with Opensuse. I previously have tried Mandriva, Ubuntu, etc.

My monitor is an AOC 511Swb, 1280x800, 15.4, lcd,
Mobo Gigabyte GA-MA78GM-S2H, 780G amd/ati chipset, hd3200 integrated.
Opensuse 11.1 x86, tried kdeand gnome, gnome and right now just xfce

Sax2 detects the name, but not the size neither freq. OK, i have corrected that and also i have tried selecting ‘LCD’ (generic), with the correct resolution, frequency and size (even the xymm).

However, i can set the monitor to 1024x768 and works, 1280x720 and works, but not at 1280x800. I just ‘input not supported’

I tought first it was the video driver, but it’s not, because i installed the latest (8.12), and just get a black screen with some collors on the top (but doesnt react to mouse movement). I have already tried ATI ? - openSUSE Forums, but i still get the error message. Unfortunately, i didnt write the exact message (3 installations, after each fglrx installation to make sure its not my mess, and yeah, a lot of free time today). But i know it’s not the driver, because hdradeon works fine in mdv2008.1 and 2009 free and the free driver is supposed to work with hd3200. Also, in ubuntu and mdv, fglrx works fine,

BTW, I only get display in failsafe.

1280x800@60, 15,4 16/10, 332x207 (mm), h30-60 v(50 and 55 already tried)-60, (doublechecked the specs sheet), and after testing, input not supported.
It says error testing. it refers me to /var/log/Xorg.99.log it says the next report was created sax library gotten, x configuration no info.
xorg.99 is log, i think this is the important (not sure)

(II) Loading /usr/lib64/xorg/modules//extensions/
(II) Module dri: vendor=“X.Org Foundation”
compiled for 1.5.2, module version = 1.0.0
ABI class: X.Org Server Extension, version 1.1
(II) Loading extension XFree86-DRI
(II) LoadModule: “glx”

(II) Loading /usr/lib64/xorg/modules//extensions/
(II) Module glx: vendor=“X.Org Foundation”
compiled for 1.5.2, module version = 1.0.0
ABI class: X.Org Server Extension, version 1.1
(==) AIGLX enabled
(==) Exporting typical set of GLX visuals
(II) Loading extension GLX
(II) LoadModule: “extmod”

(II) LoadModule: “radeonhd”

(II) Loading /usr/lib64/xorg/modules//drivers/
(II) Module radeonhd: vendor=“AMD GPG”
compiled for 1.5.2, module version = 1.2.3
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 4.1

(II) RADEONHD: X driver for the following AMD GPG (ATI) graphics devices:

RS780 : Radeon HD 3100/3200/3300 Series.

(II) RADEONHD: version 1.2.3, built from dist of git branch master, commit ed532a70

(II) Setting vga for screen 0.
() RADEONHD(0): Depth 24, (–) framebuffer bpp 32
) RADEONHD(0): Selected ShadowFB.
(II) RADEONHD(0): Unknown card detected: 0x9610:0x1458:0xD000.
If - and only if - your card does not work or does not work optimally
please contact to help rectify this.
Use the subject: 0x9610:0x1458:0xD000: <name of board>
and please describe the problems you are seeing
in your message.
(–) RADEONHD(0): Detected an RS780 on an unidentified card
(II) RADEONHD(0): Mapped IO @ 0xfdfe0000 to 0x7fd72fb69000 (size 0x00010000)
(II) RADEONHD(0): Getting BIOS copy from legacy VBIOS location
SubsystemVendorID: 0x1002 SubsystemID: 0x1002
IOBaseAddress: 0xee00
Filename: MA78M_S2H_DV
BIOS Bootup Message:

B27722 RS780 DDR2 200e/500m

(II) RADEONHD(0): EDID data for 511Swb
(II) RADEONHD(0): Manufacturer: AOC Model: 1562 Serial#: 9809
(II) RADEONHD(0): Year: 2007 Week: 28
(II) RADEONHD(0): EDID Version: 1.3
(II) RADEONHD(0): Analog Display Input, Input Voltage Level: 0.700/0.700 V
(II) RADEONHD(0): Sync: Separate
(II) RADEONHD(0): Max Image Size [cm]: horiz.: 34 vert.: 22
(II) RADEONHD(0): Gamma: 2.20
(II) RADEONHD(0): DPMS capabilities: Off; RGB/Color Display
(II) RADEONHD(0): First detailed timing is preferred mode
(II) RADEONHD(0): redX: 0.600 redY: 0.345 greenX: 0.300 greenY: 0.574
(II) RADEONHD(0): blueX: 0.149 blueY: 0.130 whiteX: 0.300 whiteY: 0.329
(II) RADEONHD(0): Supported VESA Video Modes:
(II) RADEONHD(0): 640x480@60Hz
(II) RADEONHD(0): 800x600@56Hz
(II) RADEONHD(0): 800x600@60Hz
(II) RADEONHD(0): 1024x768@60Hz
(II) RADEONHD(0): Manufacturer’s mask: 0
(II) RADEONHD(0): Supported Future Video Modes:
(II) RADEONHD(0): #0: hsize: 1280 vsize 720 refresh: 60 vid: 49281
(II) RADEONHD(0): Supported additional Video Mode:
(II) RADEONHD(0): clock: 71.0 MHz Image Size: 344 x 222 mm
(II) RADEONHD(0): h_active: 1280 h_sync: 1328 h_sync_end 1360 h_blank_end 1440 h_border: 0
(II) RADEONHD(0): v_active: 800 v_sync: 803 v_sync_end 809 v_blanking: 823 v_border: 0
(II) RADEONHD(0): Serial No: 32677BA009809
(II) RADEONHD(0): Ranges: V min: 55 V max: 60 Hz, H min: 30 H max: 63 kHz, PixClock max 80 MHz
(II) RADEONHD(0): Monitor name: 511Swb

xorg.conf says

Section “Monitor”
DisplaySize 332 207
HorizSync 30-60
Identifier “Monitor[0]”
ModelName “1280X800@60HZ”
Option “PreferredMode” “1024x768”
VendorName “–> LCD”
VertRefresh 50-60
UseModes “Modes[0]”

Section “Modes”
Identifier “Modes[0]”
Modeline “1280x800” 71 1280 1328 1360 1440 800 803 809 823 -hsync +vsync

Section “Screen”
DefaultDepth 24
SubSection “Display”
Depth 15
Modes “1024x768” “1024x600” “800x600” “768x576” “640x480”
Virtual 3840 1200
SubSection “Display”
Depth 16
Modes “1024x768” “1024x600” “800x600” “768x576” “640x480”
Virtual 3840 1200
SubSection “Display”
Depth 24
Modes “1024x768” “1024x600” “800x600” “768x576” “640x480”
Virtual 3840 1200
SubSection “Display”
Depth 8
Modes “1024x768” “1024x600” “800x600” “768x576” “640x480”
Virtual 3840 1200
Device “Device[0]”
Identifier “Screen[0]”
Monitor “Monitor[0]”

Section “Device”
BoardName “ATI Radeon HD 3200 Graphics”
Driver “radeonhd”
Identifier “Device[0]”
Screen 0
VendorName “ATI”

If i can provide more info, just ask

Please help, i really wat to give suse a chance.

It is usually a few days after a new openSUSE version before we see the new ATI video drivers. I normally will only use nVidia, but I got a great deal on this laptop and it has an ATI 3100. I am sticking with what I have till the new driver hits the repository. I have compiled my own before, but I don’t just recommend that to everyone, unless they really feel they want to do it. The ATI site has step by step instructions, but if you can live with what you have till they post the new driver in the repo, that is the easy way.

I forgot to mention this: i have also an LG 192ws 1440x900 and with the same installation, i can configure it in failsafe mode, and the resolution is displayed properly when rebooting (it didnt work just logging out). That said, i think the problem is in the xorg.conf file.