Can't get KDE 4 audiocd integration to work with MP3

I have followed the posted instructions on the “restricted formats” as specified in the stickie on the forum.

When I insert an audio CD, I can see the mp3/ folder in KDE with the tracks on the CD, but whenever I try to copy one of the mp3 files from the folder I get a VERY wide error messagebox stating that lame threw an error.

[When I use the command line tool “ripit” - the mp3s are generated without problems, so I assume all my encoders are working.]

Copying an ogg file with the KDE audiocd integration works fine, but unfortunately ogg is not supported on an iPod, and since ripping CDs through a VM with iTunes takes forever and a day, I want to rip the mp3 files and then copy to the VM so I can use iTunes to sync them to the iPod (sigh).

And yes, I would prefer to use Amarok to sync to the iPod directly but I made the mistake of buying an iPod recently and I’ve found that the 5/6th gens don’t work (and probably never will) due to the hash encryption.

Not sure if it will help, but I use the program Perl Audio Converter (PACPL) to do all my audio conversions. It is packaged by PackMan packagers for openSUSE. I find it works pretty fast.

Certainly looks like an interesting option. Do you use the Dolphin extension mentioned on the web page?

I have both Dolphin and Konqueror plugins installed for pacpl.

I know, I’m bad, I should user Dolphin more, … but I have a habbit of using things that I am familiar with, and I am more familiar with Konqueror than Dolphin.

shame on you oldcpu!