can't find opensuse repositories - usb

I tried to install opensuse from usb. I have some asus chipset. When I press dell I can chose from which drive I want to boot, I chose usb of course. USB is first boot option. Anyway, I go install and I get that error that can’t for opensuse responsitories. What to do?

Thanks

What did you use to make the the bootable USB? There are restrictions.

Also, what version of openSUSE (properly spelled this way)? That is important, as well (the version, I mean).

And what version of installer, the full DVD install or the Live install?

I used this program to make bootable USB http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/
I downloaded installation from here openSUSE Leap - Get openSUSE x64 , I guess that is openSUSE 13.1

That utility does not work with openSUSE 13.1.

You need to make your bootable USB by following the directions here:
http://en.opensuse.org/Live_USB_stick

But, instead of the Live CD, as it says in that guide, use the ISO you have downloaded.

And if ImageWriter is giving you problems on Windows (some users didn’t get it to work on Windows 8), you can use this one as well:

That’s reported to work fine even on Windows 8.

I used that program to make bootable usb, bescause I couldn’t even install program guy above you suggested me - it has some strange extension(program). Anyway, I started install and everything was fine until 93% then I got some bootmenu error. What to do? Also how I should sort memory? I got 500gb hd and 8gb ram.

The last time that I got an error installing the booting software, I told it to go ahead and ignore the error. And then I looked into rescuing the system later. That actually worked for me.

I’m far from clear on what error you saw. Was it an error with the boot menu while booting up the installer? Or was it an error in system startup, after the boot menu? Or was it an error in installing the booting software (that would come after partition, software selection, etc).

We need more information, in order to help.

While installation was in process I got some error related to botmenu, then I could chose to ignore it, or something like that, or to try agian, I press try agian first time and there I had dropdown menu, I just clicked okay(some option was selected by default) but I got error agian, then I press ignore/cancle and installation seemed to continue, then on 100% it said that system rebot. I pressed okay, system restarted I took out usb from pc and then my windows started running like nothing happend :smiley:

Then there was probably an almost successful install, but something about booting needs to be fixed.

If you are up to going through a repair, we can try to help. You will need to boot with that install USB, mount some disk partitions and get us some information.

Here are some questions that you might already be able to answer:

How old is the computer (rough estimate)?

What version of Windows?

Does the computer have UEFI support, or does it have a traditional BIOS?

Is the disk partitioned for GPT or for legacy MBR partitions?

Ignore any questions that confuse you, and answer those for which you already know the answer. Thanks.

Computer is old like 6-12 months, Windows 7. I’m not sure about other questions :frowning:

A computer purchased within the last 12 months probably has UEFI support.

Some of the Windows 7 computers sold recently, were sold with UEFI disabled in the BIOS. Others may have been sold with Windows 7 installed in UEFI mode. So I’m still uncertain there.

As to why I am asking: Booting on a UEFI system is different from booting with a traditional MBR based system. Installing boot software on a GPT partitioned disk is different from installing on an MBR partitioned disk. There’s a possibility that your install problems are related.

Can you boot the install media or live linux media. If you are using the DVD installer, then boot to rescue mode.

Then run the command:


# fdisk -l

You will need to run that as root. Most live media will allow you to open a terminal (for command line), and if you are not then root, the “su” command will usually make you root.

You can possibly mount a USB drive, and redirect the output of the command to a file, so that you can post it later.

That should tell us whether the drive is GPT partitioned.