can't download urban terror

i tried downloading for opensuse 11.0 which is what i have but it won’t work

of course it could be my system

should i just download ubuntu and install it over this thing?

will i have to reinstall the drivers etc?

god i hate the mess, but linux runs so much faster then windows
thanks

When you say it won’t work, what exactly do you mean?

I run Urban Terror on 11.2 and it works just fine.

i dont have opensuse 11.2, i have 11.0

and the link to download wouldnt open when i tried to open it for 11.0

and when i open it on my desktop it says its starting the manager but then it closes, and that was from something i think i downloaded for windows, and it didnt take any time to download, it just popped up and said it was finished, so im pretty sure that is why that icon is there

i dont see why id download 11.2 if i run opensuse 11.0, and i cant actually upgrade to 11.2 unless i download 11.2, burn it to a disk, then actually install from a disk as far as i know

so thats where im stuck

I suggest you download Urban Terror from this link and extract it in your home directory:

http://www.urbanterror.info/docs/texts/110/

Remember to download the zip file for Linux.

I suggest you download Urban Terror from the following link [the Linux zip file] and extract it in your home directory:

Urban Terror Docs : Downloads : Urban Terror

In order to get Urban Terror to run, you need to install a driver for your graphics card. In addition to that, you need to make the launcher executable. Making the launcher executable is as easy as right-clicking on it, selecting the properties tab, and then checking the ‘is executable’ box. The executable you use will depend on whether you use 32bit or 64bit openSuSE.

Let me know if you need further help.

What’s the error message? I use suse 11.2 and it works fine.

hey, what’s up. there was no error message, it just said ‘starting manager’ and then it wouldn’t open.

  i tried downloading it from one of the other links and it was taking like 2 hours, on windows it downloaded in like 5 minutes or something

  anyway no big deal. im more interested in wine now and maybe downloading some demos like modern warfare 2 and left 4 dead

     i see in linux deleting something isn't as simple as just right clicking on it and selecting 'delete' is it? Well, anyway, no big problem. Im guessing as with windows its simpler to uninstall it anyways right? is there something in linux that just does both? Ok thanks

well, it looks like it’s downloading anyway, didnt bother to check the download section, thought it was canceled

im not so interested in urt anymore, but for reference, if i was going to install wine, i need to install a driver first? thanks

Wine should run with your available hardware. If you have 3d support from Nvidia or similar, Wine will use it. You need no Wine specific drivers if that is what you are asking.

so wine will work just by downloading and installing huh?
i feel like I already tried to do this, it didn’t work, and then I forgot I already tried to do this, lol

i want to play f.e.a.r. combat evolved, looks nice

let me look around, there was a wine installation guide here somewhere, feel like it didn’t work

Regarding the ‘OpenSuSE’ way of installing Urban Terror, I seem to remember (when I used OpenSuSE11.0) that I had to download Quake3demo first to have it run, Quake3demo is probably installed for dependencies anyway. I think you have to download Quake to create the home folder (~.q3?) which is requested but not found by Urban Terror.

Try to run Urban Terror from the Konsole and you will probably find out which directory is missing and you might create it manually as well. There may be a shared config file between those games, if so just create that one also.

Regarding wine you could try ‘PlayOnLinux’ which will give you some suggestions of how to install and run apps/games etc., as well. There is also ‘Wine-doors’ which is a similar software.

Urban Terror runs natively on Linux.