Can't Disable Compiz-Fusion

I have openSUSE 11.0 with KDE 3.5.

I’ve been having lots of problems lately with my system, one of which is that I cannot disable 3D effects. I tried running simple-ccsm in the console and unchecked ‘disable desktop effects’, and received the following error in the console:

“Traceback (most recent call last):
File “/usr/bin/simple-ccsm”, line 1001, in EnableDesktopEffectsChanged
subprocess.Popen(cmd)
File “/usr/lib64/python2.5/subprocess.py”, line 594, in init
errread, errwrite)
File “/usr/lib64/python2.5/subprocess.py”, line 1147, in _execute_child
raise child_exception
OSError: [Errno 2] No such file or directory”

Any ideas? Thanks!

testing something out, ignore

go to the control center
kde components
session manager

change window manager to kwin
apply

Ctrl-Alt-Backspace
and login

Thanks, that did it for me

I seem to have lost my option to select a window manager. It was there the other day before I updated all of my packages. Now I do not see it in Configure Desktop -> Advanced -> Session Manager.

What is the other option to switch back to kwin?

Running KDE 4.1

Never mind. I see it has been moved to Configure Desktop -> Default Applications.