Can't ./configure bandwitdhd , problem with libpcap

Hi,

i’ve been trying to “./configure” the bandwitdhd package.
When i do it i get :

configure: error: Bandwidthd requires but cannot find libpcap

I have installed the libpcap and libpcap-devel:

linux-1a6o:/home/alex/bandwidthd-2.0.1 # *locate libpcap
/alex/Win32/Prj/libpcap.dsp
/alex/Win32/Prj/libpcap.dsw
/usr/lib/libpcap.a
/usr/lib/libpcap.so
/usr/lib/libpcap.so.0
/usr/lib/libpcap.so.0.9.8
/usr/local/lib/libpcap.a
/usr/share/doc/packages/libpcap0
/usr/share/doc/packages/libpcap0/CHANGES
/usr/share/doc/packages/libpcap0/CREDITS
/usr/share/doc/packages/libpcap0/LICENSE
/usr/share/doc/packages/libpcap0/README
/usr/share/doc/packages/libpcap0/README.linux
/usr/share/doc/packages/libpcap0/TODO
/usr/share/doc/packages/libpcap-devel
/usr/share/doc/packages/libpcap-devel/pcap.html
/usr/share/doc/packages/libpcap-devel/pcap.txt
/usr/share/doc/packages/libpcap-devel/pcap.xml
*

I don’t know what to do to install the package …

Anyone can help me out ?

Thank you in advance

Install the required -devel package (libpcap-devel)

Hi Chrysantine ,

libpcap-devel is installed already .

Thank you

rpm -q libpcap-devel

I tried compiling it and it worked just fine on 11.2+libpcap-devel.

i tried :

linux-1a6o:/home/alex # rpm -q libpcap-devel
libpcap-devel-0.9.8-50.1.1

but when i do ./configure i get the same error:
configure: error: Bandwidthd requires but cannot find libpcap

Tried the same on 11.1 (to match your version numbers) and had no issues - where did you acquire these sources?

Hi Chrysantine,

My opensuse is 11.1 …
I got the packages from the regular repos.
Long time ago , i installed a libpcap from the tcpdump site.
How could i know if i have some kind of problem with the version ?

i should say i am still a newbie …