Can't change screen brightness


I have a Dell Vostro 3700 and I’m running opensuse 12.3 (with Gnome). I am unable to edit the brightness settings. I tried solutions I found on the net but none of them work so far. Pressing Fn+Up/Down shows an icon but the brightness doesn’t change. Using the “System Settings” menu doesn’t have any effect neither. I also tried the solutions of this thread ( ) and a few others without any luck.
I also installed xbacklight but it didn’t work. Editing /proc/acpi/video/VGA/LCD/brightness and /sys/class/backlight/acpi_video0/brightness didn’t work neither

Can anyone please help me?

The solution described here didn’t work neither : Solution for Screen Brightness on Linux Mint


I’m experiencing the same problem as well. I can only change it on power settings.

If you don’t need to change it that often you can just use that, does it work for you ?

What’s the graphic card?
And the kernel version?

I have the same can’t adjust it by key Fn+F2 F3 on a HP
Worked in 12.3
But not in 13.1
Probably has to do with the xmodmap
when i press those keys I have an error it says setkeycodes e02b |yourkeycode| to make it known

I did not set it yet but one of you might figure it.
eventhough in 12.3 I had the same messages but the keys worked
worth a try, no?