Can't change "Save files to" folder in Skype

I don’t know if this would be better on a Skype forum, but I thought I would see if anyone here had had a similar experience or insight into it.

With Skype version I cannot change the “Save files to” folder. It is currently set to my home folder but I would like to change it to another folder within my home folder, like “Downloads” or “Public”. When I try clicking on the button which should let me choose another folder, Skype immediately crashes. If I launch Skype from the command line and try the same thing, the only message when it crashes is “Aborted”. If I go into the Skype configuration file and try to change the save location manually, Skype will no longer start.

I’m not sure if this behavior existed with earlier versions of Skype because it never occurred to me to try to change the folder.

Any ideas?

openSUSE 13.1 x86_64
KDE 4.13.2

no problems changing the folder here.
I’m using Skype on KDE 4.13.2
Skype is using “Default Desktop Style”

Same setup here
Same skype
No problem

Oh, I completely missed that you were running a newer version of skype.
I’ve just updated to and still see no problems after the update and can change the folder at will.


I tried deleting my “.Skype” folder and starting over, and the same thing happened.

I tried setting up a new user and installing Skype, and the same thing happened.

Some quirk about my installation then, I guess.

Thanks for the replies.

Sounds like file ownership problem? Check the permissions.

Where did you get the skype rpm ?

From the Skype site.