Can't change my email address

Tried this under both Konqueror (3.5.9) and Firefox (2.0.14) in openSUSE 10.2

Selecting …
openSUSE Forums > User Control Panel
Edit Email & Password

I enter my current pasword, my new email address and confirm it (leaving the New password & confirm password fields blank). I click on Save changed and get …

“The password you have entered does not match your current one. Please press the back button, enter the correct details and try again.”

I’ve tried several times on both browsers just to make sure it’s not mis-keying and keep getting the same result :(.


you need to enter your password to make these changes


I did enter my password - I thought I made that clear in the original post. There are 3 sections to the form …

  1. Password (I enter this)
  2. Change password (ignored as I don’t want to change it)
  3. Change email address (I enter my new email address twice here)

When I click on ‘Save Changes’ the password field is immediately cleared, the form submits and then I get the error.

hmm, strange. just tried on my account & it worked. P.M. an admin with the details you want changing & i’m sure they will sort it


In sheer desperation I’ve now even tried (may the flying spaghetti monster have mercy on my soul) XP with Firefox and IE7 and I still get the password field blanking followed by the password match error message :frowning:

I’ll PM an admin if I can find out how.

Alan (another East Anglian)

click on the admins nick & select p.m. from the list, nice to see another East Anglian :wink:


Refer to It’s something we need to address in
the templates. Thanks for pointing it out fudokai!