Cant Burn ISO

New to openSUSE. Downloaded the dvd ISO and am trying to burn the image but no matter what program I use the disc wont close. Any Ideas or advise. I got the program to work off of the ISO through Sun Virtualbox and like it but cant figure out how to install it to my pc. Please help.

You failed to mention what you are or have tried to use to burn with?

Have tried:

InfraRecorder, Active ISO Burner, Cheetah DVD Burner, CDBurnerXP

It starts burning but never completes the burn. I have no idea what I’m doing wrong

NEW Users - Suse-11.2 Pre-installation – PLEASE READ - openSUSE Forums

I just re4visited a problem with viewing or burning a 5.5 GB ISO file, and the dreaded “CD-ROM is NOT in ISO 9660 format” and came back to the same solution

AcetoneISO2 !!!

and I was able to copy all the files to a folder, great

You are not trying to burn a DVD image to a CD are you???

A 5.5 GB .iso will not go to a regular DVD which is 4.7GB

I also had trouble burning the DVD image. I ended up burning the image on a machine separate from the one which I did the install on and at a little bit faster burn rate (4.0 vice 2.4).

Hi I have the same problem it doesn’t finish burning the dvd. i tried to do it with sevreal softwares.

Just suggestion but if the DVD gives to much trouble the live CD install is an easy option,That is a smaller download and still offers the same functionality(basically).
You may have more success burning that. I have had no success even downloading a DVD image.