Can't boot to desktop mode

Hi! Am newbie in linux, but from the beggining i have got problems. I cant boot to Desktop mode, only failsafe is working. After choosing the desktopmode option I see darkness and nothing else, but i noticed that computer is working like during normal log process. Please help

Hi,

You are booting from the liveCD ? What is your graphic card ? Did you check the md5sum of your CD ? In the boot screen, you can add nomodeset as show here : File:Nomodeset-example.jpg - openSUSE and boot again to see if it works.

I installed 4.7gB version od suse, so I am not booting from live CD. I have got ATI Mobilit Radeon HD 5650 Up to 2715mB Hyper Memomory on Acer Aspire 5820TG. Modeset works, but i still cant change size of view like 1024*768 to different. I am using now KDE, When i used GNOME, first booting was properly done, with all graphis funcions, second and next was failed.

Ok, there is probably a problem with the driver for your ATI. Did you installed the proprietary or open one ? read this to have more info on how to configure your graphic card : openSUSE Graphic Card Practical Theory Guide for Users

Thanks a lot. Now my problem is i cant boot to 3 level. After typing 3 when i want to boot to third level screen is black and i cant do anything.

Hi,

Try booting normaly with nomodeset parameter. once booted, CTRL-ALT-F1 to access terminal. logged in and type init3 to go to level 3.

On 02/09/2011 03:06 PM, spudnica wrote:

> After typing 3
> when i want to boot to third level screen is black and i cant do
> anything.

run level 3 is always black…
with a place for you to type in your ID, and then password, and then
follow the procedures in the wiki…


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11