cant boot into opensuse

ive installed opensuse and everything went well, after a bit of looking around i went to restart and it only loads up into safe mode even if i select normal mode if i restart the pc it does the same thing again

You need to give us more detail. When you say it starts in safe mode( you mean failsafe) - Do you mean it boots to a desktop.

And that normal/Default boot doesn’t (So what actually happens, do you get a CLI login

Tell us too about what graphics card/device you have

Hi,it goes into fail safe mode where it asks for a login and password it dosnt go into the normal desktop screen even when u select it the video card is nvidia geforce 7300 gt

We are going to try forcing video to vesa display. Follow the directions below and we’ll go from there:

Pause the boot by moving the down arrow, then back up to the default boot. But now press backspace, it should delete any text where you can see VGA=

Remove all text and now type just the number:
and hit enter

at the login type your user name and then password
now type:
then the root password
now type this:

sax2 -r -m 0=vesa

(N.B. the 0 is a zero not a letter)

now reboot
if you don’t get a gui login
login as user and try this at the cli

anymore detail im a bit of novice :slight_smile:

Booting from cold.
At the screen that comes up ‘Green’ with options, it runs on a timer. Stop the timer by moving the down arrow. Then move back to the default and press backspace - You should see it delete some text. When it’s all gone, just type: 3

Now follow the earlier instructions from that point

thanks seems to be working fine now

Remember that info in case the nvidia driver install does not go too well:
there is a oneclick there, though I prefer to add the repo’s manually