Can't boot into OpenSUSE after install or use Live CD/USB or install?

For some reason if I try booting into Live USB/CD’s for either KDE or Gnome, the screen just freezes once the background image loads up :confused: and if I use the full install dvd it lets me go through the full install fine :confused: but it won’t boot up my second monitor shuts off and my first one just has a black screen.

Can someone please help me figure this out? I’ve tried both tumbleweed and leap and they both have this problem :frowning:

My PC is an intel nuc
http://www.intel.com/content/www/us/en/nuc/nuc-kit-d54250wykh.html

With 16gb of ram and an intel SSD :confused: everything is open source friendly so I don’t need any external drivers even the wifi chip is an intel one…

Where did you get live Install images for Leap??? AFAIK there is only the install DVD

Sorry, I meant tried live usb/cd for tumble weed and I tried full install cd for both versions, the x86-64 versions.
I still haven’t gotten it working :confused: on Fedora atm…not sure why OpenSUSE doesn’t work shouldn’t it work these distros are pretty similar under the hood aren’t they? Although, I must admit Fedora 22 was kinda buggy then I installed Fedora 23 and it’s really much better now. I kinda wonder if there’s some updates maybe I need to just until Leap 42.2? or the next iteration of tumbleweed? OpenSUSE seems to work great in a vm on my macbook though

bumping thread plz anyone how fix? I’m currently using Ubuntu was really looking forward to trying OpenSUSE Leap or TumbleWeed…

bumping :frowning: again…

You need to explain because there is NO LEAP live image. How did you burn what ever you have to the device/disk. In openSUSE you do not use any boot helpers

This sounds like maybe a video card issue so what video card??

Install in EFI or legacy mode?

Dual booting ???

Further … did you try using the ‘nomodeset’ boot code so to get a desktop, such that you can later tune your openSUSE to work with both of your monitors ?

Do you need guidance on how to enter that boot code at the grub menu ?
.

I wonder if I am having a similar problem to OP?
The image below shows an alert box on the screen when I have an external monitor pugged in to my HDMI plug.
It indicates the current input timing is not supported by the monitor display. If I disconnect the cable then I can get to the desktop.
As a side note both of the monitors are on an EVGA video card with GTX560 GPU. There is no on-board video support with my motherboard.
+oldcpu does this look like I could benefit by using nomodeset? Please post a link to the guidance for adding the line to the boot code.
This happens with both Leap and Tumbleweed. It did not occur in 13.2

https://drive.google.com/file/d/0B49DOlCV3WfXOFVDVUhKd1RiaW8/view?usp=sharing

Kind regards.

http://www.linuxquestions.org/questions/linux-software-2/nomodeset-parameter-goes-where-829322/


Look like I have it?

Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_LINUX_RECOVERY=“true”

Uncomment to get a beep at grub start

#GRUB_INIT_TUNE=“480 440 1”

GRUB_CMDLINE_LINUX_DEFAULT=“nomodeset”

err … no … take a look at the following 3 images. To get the text entry menu, one selects LEAP and then presses “e” at the grub menu. That will bring up the screen. Note also, after entering “nomodeset” one press F10 to boot.

Hopefully the following 3 images will make this clear. Click on the images for a larger view.
http://thumbnails105.imagebam.com/44938/d03ef8449374963.jpg](http://www.imagebam.com/image/d03ef8449374963)

.

http://thumbnails113.imagebam.com/44938/24903f449374965.jpg](http://www.imagebam.com/image/24903f449374965)

.

http://thumbnails113.imagebam.com/44938/64474c449374967.jpg](http://www.imagebam.com/image/64474c449374967)

.

Hi oldcpu,
I am not trying to hijack this thread.
This option doesn’t work in my machine with Leap 42.1 and now I added tumbleweed on another partition and this option does not work also.
I posted this in another thread https://forums.opensuse.org/showthread.php/511244-What-is-the-recommended-method-for-installing-NVIDIA-proprietary-drivers?p=2739305#post2739305

I tested the above on 2 computers. One with radeon hardware. One with nvidia hardware. On the PC with nvidia hardware, the PC booted to the fbdev driver.

So I can say with out any doubt that this DOES work on some computers with different hardware.

When yo say “it does not work” I really have no idea as to what that means. ie … does the PC boot stop loading right in the middle of the kernel loading with this text "… .and quote here the text … " ? Something else ? Does a boot to run level 3 work ?

But please, as you note , do not hijack this thread. You are getting help from wolfi323 in the thread you quoted and in all honesty - you are unlikely to get better help from anyone in this forum on the subject of graphic drivers loading.

Good luck in your efforts.

There are no live image for leap…

And i have the same issue during opensuse 13.1 and 13.2 sessions where i use live image…