Can't Boot Into Desktop After Install 13.1 64 Bit

Trying to install 13.1 64 bit on a Toshiba Satellite c55d. Installation seems to have gone well, but on first reboot to go through automatic configuration the system freezes with kernel panic.](

I tried a 13.1 kde 64 bit live cd, same story. If I try the failsafe option I still can’t get to the desktop as it hangs, but the system is still responsive as I can press Alt-F1 and login as root.

What can I do at this point?

When you say you tried the live CD, do you mean to say, it boots to the live session fine and you can use that and then run the installer? It’s just after the reboot that this occurs?

No. I can’t boot to the live session, not even with failsafe settings. The difference is that with the failsafe settings the system is still responsive.

I download both the live cd and the full installation dvd. I already went through installing 13.1 using the full dvd, but for the reboot part to go through automatic configuration the system hangs with a kernel panic.

I am trying to dual boot with Windows 8.1 and so far Grub is fine as I can boot into Windows. But I cannot finish the installation of Opensuse.

Have you successfully used openSUSE or other Linux version before on this Laptop?

Might be worth trying other disto’s live media just to see how they behave or perhaps 12.3 version of openSUSE

No, this is a new laptop. I prefer Opensuse, but I could try other live distros to see how they behave.

That or 12.3 which is a different kernel of course

Yes. Opensuse 12.3 64 bit KDE Live CD works. For some reason my wireless wasn’t working though. I’m downloading the full installation dvd now and then let’s see how it goes.

12.3 doesn’t have that much life left in it, but it will keep you going until 13.2 which may be an option for you.
There was a bug in 12.3 with the network
Once it’s installed, reboot it properly and it should be fine.

Good luck

12.3 is working fine so far. However, after rebooting I still had no wireless. Searching I find other people with the same problem. My wireless card is rtl8188ee. Solution is to download drivers from link below. Extract the files, enter the directory, become root and then issue the commands “make” and then “make install”. Reboot computer and now wireless is working. Now, because I had the full dvd I didn’t have a problem installing make, gcc and kernel-devel.

If you update the kernel with the normal 12.3 updates you may need to rebuild that driver

For the future, if I were you, I’d look at testing 13.2 through development
Personally I always have a mirror of my partition layout for sandboxing development and new releases, but you could just test the live media (from USB is always better IMO)

I hadn’t thought about using 13.2 in its development phase. Can you point me in the right direction to find out more about using a developmental release? How do the repos work, etc. For example, with each milestone release do I have to do a clean install?

What is your opinion of tumbleweed?

For now I would stick with 12.3
Have in mind testing 13.2 as it comes closer to release. You can actually install it and update it progressively with zypper dup
But it’s not really suitable to consider it for use every day. And ultimately I would always suggest that you install the final release as a clean install, though some that started with the Release Candidate will just use ‘dup’ to go to Final. The repos are pretty much as is, at least until it gets well along in development. I’d also suggest subscribing to the Factory Mailing List, as it can help you see development and that can be important as you manage upgrade stages.

Tumbleweed is good, but it needs considerable experience. If you have a need for a proprietary graphics driver, then expect to be rebuilding that quite regularly. It is suitable for daily use along with experience.