Can't boot from the installation disk.

I’m trying to install 12.2 on an HP Pavilion DV5 laptop alongside Windows7 from the DVD iso image. Although I’ve changed to boot order to CD/DVD it completely ignores the DVD and logs into windows normally. The drive is a TSSTcorp CDDVDW TS-L633L ATA if that’s any help. Anybody know what the problem is. I’ve checked the disk and there only the iso image on there and I’ve run the checksum on it. Will I need to try booting from a USB stick instead. If so, how do I create a bootable memory stick?

Are you sure you burned the .iso as in burn image and not just made a data DVD

And can you boot from other bootable CDs/DVDs, so you know for sure that it is the openSUSE DVD that is not working, but not your system refusing to boot from CDs/DVDs?

I think so. I used Nero and selected burn image. It had various options to create .nrg .iso etc. I think there was one option that had several extensions in it, one of which was .iso and I chose that. Although I checked the download on my hard disk drive I didn’t re-check the media which I wrote at 8x. I’ll go off and do that now.

Yes it can because I installed Windows 7 onto it a few days ago. The machine had VISTA installed on it so I reformatted everything and started again with W7 with the intention of having the machine dual boot with openSUSE.

That then makes the DVD the culprit. Thus check and recheck if you burnt the correct way (as caf4926 advises). I can not advise on burning on Windows as I do not use Windows.

Agreed. Actually I have only checked the download. I don’t know how to check the DVD. I’d have to re-create the iso image from the DVD onto my hard drive and re-check it against the md5 checksum presumably. Problem is I don’t know how to do that. Alternatively, I suppose I could try burning at 4x on a better quality disk.

So how do I check the actual DVD media?

Normally, even if a DVD is burned badly it will get to the boot menu and there is an option

Can you then boot your windows DVD as if to start the installation?

Try Imageburn in windows, you can get it easily at filehippo

Marvellous. Thanks for you help. I’ve created another installation disk on a better disk and at a slower speed and it was OK as I’ve managed to install it now. Being a complete Linux novice I chose KDE over Gnome and I’ve had a quick first snotter around on it and it looks quite good. It hasn’t bricked Windows and the default boots to SUSE. The intention is to eventually pretty much dispense with Windows and just use Linux. Where best to look for configuring mail and internet now?

Wired internet should just work, wireless may need firmware

Use your mouse to paste this in to a terminal and paste the results here

/sbin/lspci -nnk | grep -iA2 net

This will tell us about your network hardware.

If you install Thunderbird, it’s pretty much identical to the windows version and I use it over the kde kmail.

Once you have a internet connection, you should do this

zypper patch

and then do it again

zypper patch

I recommend you don’t use the updater applet in the tray (called apper)
Actually I suggest you configure it never to look for updates

Well depends on which mail client you intend to use there are many. Look in the menu under Internet. I like Thunderbird myself. You may also look at Yast (under system in menu) and go to Software management. Do a search on email or just mail to see other offerings.

You can get multimedia sorted with

And when you are going to use KDE, Kmail also comes to mind (and the whole KDE-PIM suite).

It’s getting a bit tedious this. I’ve just shutdown and tried re-booting into SUSE. Gives the usual selection of default SUSE and a 5 second time to choose between SUSE and windows and selecting SUSE it flags up an error message momentarily (but not long enough to read) before getting the chameleon on the green background. All looks to be going OK and then I end up with a black and white patterned screen. Can only get out by hitting the off button. WTF is going on? It was working before and I’ve not changed anything in the configuration.

Try the failsafe boot option

I’ll do that. I think the first time it booted after it has configured it was fine. When I’ve booted it since it obviously thinks the configuration is different. It may be that it isn’t finding the correct video driver. Assuming I boot it into failsafe how do I find and go about installing the correct driver? This machine has an NVIDIA GeForce 9200M GS. I think that may well sort it. The error messages are flashing past too quickly to read properly.

I’ve got an hours drive north now so I’ll check in when I get back home. I’ll then have another go. I shall not be defeated in my quest. :beat-up::slight_smile:

I use nvidia and I never yet had a problem but I never used Mobile nvidia.

But were problems exist, users may have to boot with ‘nomodeset’ added to the boot argument, failsafe includes that IIRC.
It should get you some kind of basic login, sufficient to open software repositories > add > community repo list
Select nvida from the list > OK
Accept the key
Next open Software Management and it should automatically pull the driver in for install, then just accept.

I logged on using recovery and when I look in “my computer” display info recognises the Nvidia and the 2d driver is listed as “fbdev” and the 3d driver as “unknown Gallium (8.0.4)” so don’t know if that sounds correct or not.

When in recovery mode you do not use the NVIDIA driver. It may be fbdev or vesa. So you can not rely on the reports when in recovery. NVIDIA is NOT installed by default you must install it.

Like I said, just follow this
Or click this