can't boot from installation dvd

hello all. was going to upgrade to 11 from a working installation of 10.3, but cannot get the install dvd to boot. no problems booting from the 10.3 dvd or Mac OS disks, and have burned and checked two different disks (one downloaded from torrent, the other directly from this site) and no luck.

am trying this on an Apple Powerbook G3 Pismo by the way.
any suggestions?

thanks in advance!

May a silly question did you burn the DVD as DVD iso image ?

all the best

Once you’ve ruled out dobby9’s point about burning the image as an iso rather than a regular data DVD, and made sure the download is correct by comparing it to the md5 checksum, you’ll need to be a bit more specific on what you mean by “can’t boot.” Where do things stop, and what if anything does it say on the screen at that time?

thanks for the replies guys! yes, i burned the disk as an iso image and there are no problems with the disk. it never even begins to start up from the disk. i get an initial grey screen and then it moves directly into the normal 10.3 “boot” command screen.

thanks for the replies so far!

in yast2 suse 10.3 there is media check
Did you try to check over there ?

all the best

The other thing to try if one is available is to try to boot another computer using the install disk. If you get the same result, then it is a problem with the disk or the image you downloaded was corrupt (you didn’t mention that you ran an md5 checksum comparison to the image you downloaded to make sure it was good, but if you didn’t, do so). If it boots to the initial installation screen (you can abort at that point without changing a thing to the computer you are testing the disk with), then there is a problem with your drive or the bios & boot configuration.

Make sure that the CD/DVD drive is one of the boot options before the hard drive (usu. press F2 when you first see an image on your screen when you turn the power on, but some manufacturers use different keys to get into the boot order).

That will eliminate much of the obvious & easy to fix.

hello again,
i’m just now getting back to this as it is not on my main machine, but more of a hobby box, but anyway…

the md5 checksum comes out fine on the image, and i never even get to an installation screen at all. i would think it was my cd drive, but it will boot from a macosx cd without problems at all.

i don’t think f2 works on macs at startup but i will give it a try.

i may try a different brand of dvd just to see if maybe my drive doesn’t like Sony dvds for some reason.


just to follow up on this, it ended up that it was a case of hard-to-read media. the brand i was using was Maxell, not Sony, but i bought some Sony media and burned the .iso image again, and it worked flawlessly. i am now posting this from my wonderful new installation of 11.0 on a ppc.

cheers all around to the development team for making 11.0 such a sweet, smooth install (and fast too!)


Hi all,

I’m now on 11.0 with KDE3.5.xx
I had a similar problem.
I started the laptop with the DVD in to boot from it. Several tries, but no way. It freezed on the wellcome screen and/or give something like a login prompt.
I could install from windows without a problem, the same machine, the same DVD.

A friend of mine told me he installed normally. He booted from the DVD. (it was him who burnt the .iso I downloaded, on the same type of DVD, on the same machine, with the same software, he simply burnt the .iso twice, one for me, the other for him)

That was strange. I couldn’t find any logic for this. Maybe someone had the same? Anyone has a ‘logical’ explanation?

Anyway, I’m enjoying 11.0 with KDE3.5.xx
It seems wonderful, and a breakthrough.