Can't boot a live usb disk with opensuse Tumbleweed Gnome

Hi!, I’m new in opensuse and I can’t boot a live usb disk with opensuse Tumbleweed Gnome, followed the creation methods from the opensuse wiki and when booting it stays in the green screen background and nothing happens, what can i do?

I created from windows with many usb image apps and centos with imagewriter and nothing works.

I suspect that the problem may be with video what video chips do you have. Also Gnome is very picky and may not work if a fall back diver is used so maybe try a KDE live image. And do not use any other USB boot helpers follow the instruction on the live openSUSE page only

I-m currently using an Nvidia 465 and an Nvidia 560. I havent tried with KDE, I followed the USB boot helper recommended by opensuse, but I-m going to try kde too. Thank you

You have two video cards??

Try removing one. It may be confusing the installer

Are they setup as SLI?

FYI, I occasionally had problems booting live Gnome images from USB.
On a box I just had to WAIT: there are timeouts set as high as 3 minutes, seems as hangup but it is not.
Occasional problems with UEFI booting were worked around by booting in MBR mode (or CMS or legacy or whatever it might be called on your BIOS).

I tested in 2 PC, hehe, sorry for the misunderstanding. No sli, one card for one pc and the other to the other pc. It seems a bug in the snapshot, I tried the stable 13.2 live cd and it worked fine.

Just for the records, were both your tests with UEFI booting?
Did you try “non UEFI” booting (CMS or whatever it is called on your PCs)?

My pc is old, doesn’t have UEFI system and the other is pretty new but I tried without UEFI.

Are you sure the download was good?
Did you check the checksums?

At exactly what point does it fail

Remember we can not look over your shoulder you have to tell us

Hello folks.

I don’t mean to be hijacking this thread. Sorry to Zabander. I am having a similar problem, I think. I always like keep an updated iso in case I toast my system and the last few Live USBs that I have created have also seemed to freeze at the “green screen”.
I have tried the dd method and also imagewriter, but have had the same result… no complete boot.

Interestingly enough, if I create a live CD with Brasero, I’m successful. Any suggestion? Thanks!

Theses are my specs from inxi:

System: Host: tumbleweed Kernel: 4.2.1-1-desktop x86_64 (64 bit)
Desktop: Gnome 3.18.0 Distro: openSUSE Tumbleweed (20151017)
Machine: System: LENOVO product: 20AW004JUS v: ThinkPad T440p
Mobo: LENOVO model: 20AW004JUS v: 0B98401 PRO
Bios: LENOVO v: GLET70WW (2.24 ) date: 05/21/2014
CPU: Dual core Intel Core i5-4300M (-HT-MCP-) cache: 3072 KB
clock speeds: max: 3300 MHz 1: 3281 MHz 2: 3238 MHz 3: 2638 MHz
4: 3285 MHz
Graphics: Card: Intel 4th Gen Core Processor Integrated Graphics Controller
Display Server: X.Org 1.17.2 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1920x1080@60.01hz
GLX Renderer: Mesa DRI Intel Haswell Mobile
GLX Version: 3.0 Mesa 11.0.2
Audio: Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
driver: snd_hda_intel
Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
driver: snd_hda_intel
Sound: Advanced Linux Sound Architecture v: k4.2.1-1-desktop
Network: Card-1: Intel Ethernet Connection I217-LM driver: e1000e
Card-2: Intel Wireless 7260 driver: iwlwifi