Can't bond with bluetooth headset

I am running openSUSE 11.0. When I try to bond my headset I get the following error

Couldn’t display “obex://[00:1A:0E:78:72:D8]/”

I had the same problem with OS 10.3. Help will be appreciated.

The headset is a Motorola H350.

I get a similar message when trying to bond with Logitech mouse. I’m very interesting in a solution for this.

obex profile is for object exchange, ie, for sending receiving files etc.

For mouse use K Bluetooth Input wizard, should fine I haven’t tried. As for headset I’m trying to get mine working, I’m getting a device busy error :frowning:
You can try this link: HOWTO/AudioDevices - BlueZ - Trac

Ok I tried usinc hcitool cc <macaddress> to connect to the headset, I’m getting an input/output error :frowning:

Any leads guys? I’m using a SonyEricsson HBHDS970 headset

I also have problems with a bluetooth headset.
It’s a Motorola H350 and i can pair it fine. I followed the instructions on the bluez website and created the .asoundrc file… but can’t get any sound out of it.


Perhaps this helps you: Tuxbox Blog » Blog Archive » Bluetooth headset with openSUSE 11.0