Can't add slides at end of Open Office Impress presentation

Hello, everyone.

Using SuSE 11.0 on a desktop Dell.

I have created an Open Office Impress presentation of 28 slides. I laid a musical track underneath and set the program to automatically advance the slides at 6 second intervals so that the music ends with the final slide. Worked fine.

Then I decided to add a 29th slide (at the end). Now no matter what I do I can’t get Impress to automatically advance past the original last slide (#28). The new final slide (#29) never comes up unless I manually click the mouse.

If I insert the new slide within the presentation there are no problems and Impress plays through to the end. I still want the music to end with slide #28, but #29 needs to come up automatically after the music has ended.

Any ideas? Thanks!

Hello Guys… I am a newbie to OpenOffice … I ve been doin a little thinkin and i thought if there is any way to convert a group of picture files to an odp Presentation.?? :\Please help me out coz i m doin a netbeans plugin on it… which is like - > if the user selects some picture files using my netbeans plugin, i ve to create a simple odp presentation with each picture in a separate slide…So if the user selects 5 pictures, i ve to create an odp presentation with 5 slides - each slide with a single picture and transitions,effects not needed… A very simple presentation will be more than exciting … Please help me out guys!! Thanks in Advance…:slight_smile:

Would you mind terribly not hijacking this thread and changing the focus? If you have a different issue please open your own thread and ask for help.


Have you checked the Slide transition options? When you originally set them, they would apply only to ‘all’ the existing slides. OpenOffice will not assume when you add another that it is to be included in the original ‘all’ unless you explicitly say so.

Thanks, for suggestion. I had not used the “apply to all” setting originally. But even so I tried clicking it to see what would happen. Surprisingly that made no difference.

So I deleted the final slide and recreated it. And the problem went away, so all is now well! Apparently there was some code unintentionally imbedded in that final slide that prevented it from automatically advancing no matter what I did to the slide transition settings.

That said, I now have another, even more bizarre issue with this Open Office Impress. I have opened another thread to ask for thoughts on that. Thanks again.