Can't access web disk

Hi,

First of all I have to say that I’m not sure if this is opensuse issue or a bluehost one.

I have a host in bluehost. This host has something called “web disk”. It’s a url provided by bluehost that let you manage files from the server the same way you seem as local (the files look the same as the files on disk).

I used some months ago with dolphin and worked fine.

Now doesn’t work with dolphin, but also doesn’t work with konqueror.

IF this a opensuse issue, do you know how I can connect ?

Thanks for any feedbak

Regards

agunet74

“web disk” is a brand name, so it does not mean anything on its own.

A bit of Google-powered searching tells me that this is really using the
WebDAV standard in order to power the “web disk” branded thing, so what
you really want to do is somehow access a WebDAV-provided resource in
openSUSE. Google gave me this link, which may help you:
https://www.hiroom2.com/2017/08/01/opensuse-14-davfs2-en/

davfs2 is a FUSE filesystem extension that does (as its name implies)
WebDAV stuff. Why this worked before in Konqueror or Dolphin and does not
now, I do not know, but see if the steps above help you. If nothing else,
it may help ensure that what you nee is on your box.

Alternatively, get some error messages, either from your client or from
Blue Host, indicating why the connection does not happen.


Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.

One of the main uses of WebDAV is to support file operations over the network as though you were using a File Manager working with local files.

You shouldn’t need anything special,
You should first test using a web browser of your choice. It’s only because Konqueror and Dolphin support web protocols (primarily http/https in this case) that you can use them like web browsers.

By using a web browser,
You’d then be using what bluehost likely expected you to be using, so you should be able to test whether your connection string is correct, and you’ll likely see a proper error if there is a problem.

Once you’ve successfully set up using Firefox or Chromium or some other web browser, then you can try using the same connection string in Dolphin and Konqueror.

HTH,
TSU