Can't access this website!

Well, from home, using Suse 9.3 and Firefox, I can login with no worries (hey, I’m doing it now!). But from work, with my brand-new Suse 11.0, and new Firefox 3.05b, my attempts to login to this OpenSuse forums site produce:

Content-Length: 128 Pragma: no-cache Location:""

Your old browser does not support a 302 Redirect.

And then I’m stuck. Further attempts get me another error message to the effect that

"Redirect Loop

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete."

I’ve tried deleting cookies and starting again, but the same thing happens - I simply can’t login. I have no troubles with any other website - just this one.

So - how do I overcome this hurdle?


I think the b is the giveaway. it stands for beta :wink: so it could well be a firefox problem. check the buglist


Well, it’s happened to me with Konqueror a couple of times, so it’s not limited to Firefox. Actually, I think it’s related to openSUSE servers – they are apparently possessed by a bunch of gremlins. Sometimes, when I click on a link to a specific forum post, I get the forums home page instead. Not to mention the frequent logouts, already mentioned on these forums. And just this afternoon, I couldn’t log in for several hours: every time I clicked on the login link, I’d get served a message about not being allowed to access the page, prompting me to contact the admins… Weird stuff going on, dude.

A couple of months ago, I could no longer access this site at all.

It turned out that I was using a link to one of the old Open Suse sites. It used to automatically redirect people who tried to go to those sites to this site.

But this feature was turned off a while back, and you would get an error message or a timeout.

So you could be using an old out of date link.

I’m not accessing them via a static link, actually. I’m subscribed to the RSS feed and I just click on the links I receive in the feeds. I suppose they’re correct, their domain is generally

Do you have the same problem using the Konqueror browser? I’m using Konqueror right now with SuSE 11.0.

Are you using the URL:

I have something similar a few weeks ago. Now, I set cookies from as an exception (Allow for Session) in Firefox.
Edit -> Preferences -> Privacy -> Exceptions.

I checked that I had the correct URL, and I tried with Firefox (3.0.4), the most recent version of Opera, and Konqueror (KDE 3.5). With none of them could I log in. I can read posts fine, but the moment I attempt to log in, I obtain a 302 Browser redirect error. I tried deleting cookies first - same result. Maybe it’s something to do with the way our server at work caches things… I might have to speak to our sys admin people.


That’s pretty strange,
because I’m unable to use openSUSE forums from firefox 3.0.3 and 3.0.4
(I can only read some threads through google cache),
but with opera and konqueror it works just as it should.
Not very convenient though, because I’m used to firefox.

I just deleted old cookies and openSUSE forums
are now accessible again through Firefox.