Can't access Facebook and proxy websites, openSuSE 11.4 amd64

Hi, I’m using openSuSE 11.4 amd64 with Sony VAIO VGN-NR72B and I can’t access Facebook.com and proxy websites.
Firefox always shows “Server not found” but other websites such as youtube.com, google.com, yahoo.com can be able to access perfectly.

http://pic.free.in.th/id/04950811324128dbe985d352806a4e4c

First, I wonder that Firefox is error so I install Google Chrome. Chrome can access Facebook.com, after login it appears “Security warning” then I press continue, Facebook loaded but load only html links but no GUI or console to press anything.

http://pic.free.in.th/id/136b26006ef46e87dfddc6b7ec18d372

So, How can I fix this? Does it have problem with firefox only? or upto the OS?

  • Firewall turnoff
  • no Proxy setting, I change various internet provider but still have problem.
  • also upgrage and change to use newer version (12.2), same result, can’t access
  • I can access Facebook perfectly on ubuntu and windows in the same machine.

Thankyou

12.2 is a development release (not ready for production use yet). It looks as though You have a problem with the installation media or some other strange problem.

How did You install 11.4 ?

Why don’t You try 12.1 ?

Best regards,
Greg

I tried 12.1 also but still can’t access Facebook.com. I don’t know why.

11.4 which installed in my computer, I installed by using native installation using GRUB bootloader.

I still confused with this. ><

Thankyou, :slight_smile:
Best regards

Please post the output of this commands :

cat /etc/resolv.conf
nslookup facebook.com
ping 8.8.8.8

Best regards,
Greg

Success PING to “www.facebook.com” and success login by Google Chrome. But after login successful, menu and side menu (e.g. group, message, news feed) are not loaded anyway. Refresh the page, re-login, restart the system are useless.

Best regards.

And what is the output of the commands I gave You ?

Best regards,
Greg

I will post the results later, sorry for my inconvenient ><

I found that it success to connect to Facebook.con now without any conflict…
However, I have no idea to explain what is the real problem. = ="

Anyway, thankyou for suggestions ^^

I believe You had some DNS problem. Good to hear it’s gone :slight_smile:

Best regards,
Greg