Cannot update Apache to 2.4 - apache_mmn_20051115 is missing

Hi!

I asked this some time ago, but the problem still keeps. I am running Tumbleweed, and trying to update Apache to 2.4, but mod_php5 cannot be updated because “apache_mmn_20051115” is missing… how do I solve this?

Thanks!
Federico Kereki

Take a look at this repo Index of /repositories/home:/oddball33/openSUSE_12.3 it may serve what you need.

Hi! It “almost” worked – it seems there is a mod_php5 for Apache 2.4 there, but only for 64 bits; I need the 32 bits version…

Best regards,
F.Kereki